Graphic Design Community HardcoreGraphic

ผู้เขียน หัวข้อ: พบช่องโหว่ความปลอดภัยร้ายแรงใน Flash Player  (อ่าน 1076 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ รปภ.

  • Administrator
  • Level 12
  • *****
  • กระทู้: 1230
  • Like 39
  • เพศ: ชาย
  • หาเลวที่ตัวเรา ไม่ต้องหาเลวที่คนอื่น
    • ดูรายละเอียด
    • HardcoreGraphic
พบช่องโหว่ความปลอดภัยร้ายแรงใน Flash Player
« เมื่อ: กุมภาพันธ์ 05, 2014, 09:56:45 AM »
Adobe พบช่องโหว่ความปลอดภัยระดับร้ายแรง (critical) ของ Flash Player ทุกเวอร์ชันทุกแพลตฟอร์ม โดยแฮ็กเกอร์อาจใช้ช่องโหว่ตัวนี้เข้ามาควบคุมเครื่องจากระยะไกลได้ Adobe แนะนำให้อัพเดต Flash Player เป็นรุ่นใหม่ล่าสุดโดยด่วน

- ผู้ใช้ Flash Player ทั้งบนวินโดวส์และแมค ให้อัพเดตเป็น 12.0.0.44
- ผู้ใช้ Flash Player บนลินุกซ์ ให้อัพเดตเป็น 11.2.202.336
- ผู้ใช้ Google Chrome จะได้อัพเดต Flash Player เป็น 12.0.0.44 โดยอัตโนมัติ
- ผู้ใช้ IE บน Windows 8.x จะได้อัพเดต Flash Player เป็น 12.0.0.44 โดยอัตโนมัติ
- คนที่ไม่ได้ใช้ Chrome/IE เข้าไปดาวน์โหลดได้เลยที่ Adobe Flash Player

ที่มา - Adobe Security Bulletin


รายละเอียดเพิ่มเติม http://blognone.com/node/53091 โดย mk


*สมาชิกที่ไม่ได้ Login และโพสท์กระทู้ในบอร์ดประมาณ 2 ปี+ อาจถูกลบออกจากการเป็นสมาชิก ท่านจะต้องสมัครใหม่

*ไฟล์ลิขสิทธิ์ 150+ Vintage Logos และ Photo Mock-Ups ราคา 16 เหรียญ

 

©HardcoreGraphic.com All rights reserved